Troubleshooting the WordPress Import Software tools

Overview

We will explain the errors displayed when using the WordPress Import Software tools and how to deal with them.

If an error occurs when using the WordPress Import Software tools

Depending on the content of the error message displayed when using the WordPress Import Software tools, take the following actions and try again.

Unable to get a path from received data

There is an error in the specification of the original document root.
Check if the contents set in the "Document root" field of the transfer source are correct, and correct them.

The remote install directory does not exist

The source directory does not exist.
Please check if the settings in the "Document root" and "Directory" fields of the transfer source are correct and correct them.

For the record, WordPress (CMS name) already exists and is managed at https://example.com.

There is an installation in Softaculous at the designated relocation destination. Please change the destination or delete the installation.

Unable to copy the remote file 'XXXXXXX' to local 'XXXXXXX'

Please check the permission settings of the source file, confirm that the permission settings allow copying, and correct them.

The installation cannot proceed because the following files already exist in the target folder: XXXXXX Please remove these files or choose another folder.

The destination directory already contains files to be copied from the source.

Please change the transfer destination or delete the file displayed in the error message from the transfer destination.

If an error occurs on your site after the transfer is complete

If you get 403, 500 errors

Please make sure that the description in .htaccess is the content that can be used on the site after relocation, and correct it if necessary.

*With the WordPress Import Software tools, .htaccess is copied as is from the transfer source.

If you get a 503 error

If the PHP version of the source site and the PHP version after the relocation do not match, please check that the site can be displayed by matching the PHP version. For information on how to change the PHP version, please check PHP Version Change.

Was this article helpful?
1 out of 10 found this helpful