WordPress運用の際に、必要最低限のセキュリティー対策を教えてください

WordPressを運用されていく上で、必要最低限のセキュリティー対策としては、

  • 常に最新バージョンのWordPress、プラグイン、テーマを使用する。
  • 長期間に渡ってメンテナンスされていないプラグインやテーマは使用しない。
  • 必要最低限のプラグインで運用する。
  • SiteGuard WP Pluginなどの、セキュリティ系プラグインを導入する。
  • 海外からのアクセスを.htaccessに記述し拒否する。

上記のような対策がございます。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています